Back to overview
Degraded
MCP server creation and some MCP servers impacted
Jul 02 at 03:45pm HDT
Affected services
supermachine.ai
Resolved
Jul 02 at 03:54pm HDT
We have identified the root cause and fixed it.
Affected services
supermachine.ai
Created
Jul 02 at 03:45pm HDT
Team is working on a fix.
Affected services
supermachine.ai