Back to overview
Degraded
Email login down
Jul 23 at 07:11am HDT
Affected services
supermachine.ai
Resolved
Jul 23 at 10:45am HDT
Email login problems are now fully resolved.
Affected services
supermachine.ai
Created
Jul 23 at 07:11am HDT
Logins via email are not available due to problems with downstream provider. We are working to fix this.
Affected services
supermachine.ai